Information2018.07.11

Yahoo!ニュースアプリ 旧バージョンのサポート終了のお知らせ(Android 4.4のスマートフォンをお使いの方へ)

いつもYahoo!ニュースアプリをご利用いただき、ありがとうございます。
皆さまにより安全に弊社ウェブサービスをご利用いただくために、2018年9月以降、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了いたします。

サポート終了後は、 Android 4.4.2/4.4.3/4.4.4のOSを搭載しているスマートフォンから、旧バージョンの「Yahoo!ニュースアプリ(2.13.1以下)」がご利用いただけなくなります。
起動後には新バージョンへのアップデートをご案内いたしますので、
2018/07/12以降にGoogle Play ストア順次公開され最新バージョンのアプリ(2.14以上)へのアップデートをお願いいたします。 

サポート終了となるアプリ

アプリバージョン 2.13.1以下のアプリ

Yahoo!ニュースアプリを今後もご利用いただくには

① 「Yahoo!ニュースアプリ」のアップデート

Android 4.4.2/4.4.3/4.4.4のバージョンをご利用いただいているお客様は、最新バージョン(2.14以上)へのアップデートをお願いいたします。
Google Play ストア‎

②「Google Play開発者サービス」のアップデート

Androidスマートフォンのシステムの動作に必要なアプリ「Google Play開発者サービス」のバージョンが古い場合も、「Yahoo!ニュースアプリ」をご利用いただけません。
最新バージョンへのアップデートをお願いいたします。
Google Play ストア

①と②を最新バージョンにアップデートすると、ニュースのポイントをわかりやすくまとめた「トピックス」をご利用いただけるようになります。
Yahoo!ニュースは、今後も一層のサービス向上に努めてまいります。 引き続きご愛顧くださいますようお願い申し上げます。

関連情報

お問い合わせ先

このブログに関するお問い合わせについてはこちらへお願いいたします。