Information2018.07.03

Yahoo!ニュースアプリ Android 4.3以下のサポート終了のお知らせ

いつもYahoo!ニュースアプリをご利用いただき、ありがとうございます。

皆さまにより安全に弊社ウェブサービスをご利用いただくために、2018年9月以降、インターネット通信暗号化方式「TLS1.0」および「TLS1.1」のサポートを順次終了いたします。
サポート終了後は、「TLS1.2」に対応していないスマートフォンからYahoo!ニュースアプリがご利用いただけなくなります。

サポート終了となるスマートフォン

Android 4.3以下のスマートフォン

お使いのOSやブラウザーのバージョンを調べるには

お使いのOSやブラウザーのバージョンは以下の方法でご確認ください。
OSバージョンの確認方法(Yahoo! JAPANヘルプセンター)

Yahoo!ニュースアプリを今後もご利用いただくには

「TLS1.2」に対応したOSへのバージョンアップが必要です。Androidの場合、Android 5以降へのバージョンアップを推奨します。
スマートフォン・タブレットが新しいOSに対応していない場合には、端末の買い替えが必要です。

OS、ブラウザーのバージョンアップ方法(Yahoo! JAPANヘルプセンター)
※ChromeやFirefoxなどのブラウザーの最新版から引き続きYahoo!ニュースのウェブサービス をご利用いただけます。

日頃よりご愛用いただいた皆さまには、ご迷惑をおかけいたしますことを心よりおわび申し上げます。
Yahoo!ニュースは、今後も一層のサービス向上に努めてまいります。
引き続きご愛顧くださいますようお願い申し上げます。


関連情報

お問い合わせ先

このブログに関するお問い合わせについてはこちらへお願いいたします。